Start a new topic

Draft with four pictures seems to never get published

I tried posting a new chost with 4 images, and it failed to post.  The images just stick on "uploading..." and never transition to "finishing up..." and the page just sits there without posting anything.  However, the post got saved as a draft.  Now, when I go to the draft, it says it has four "invalid attachments".  I can edit the draft, delete the supposed "invalid attachments", re-upload the four photos, and attempt to post again, but the same thing happens: it never seems to finish uploading the image and never posts the chost draft.

I've saved the draft here: 

This is a second draft of the same exact post, also fails to post: 

I tried making a new post, with all the same things (4 images, image descriptions, and a content warning), and the same thing happened, I was unable to post.  I did make a quick post with two images, though, that seemed to work.  I'm unsure what's causing this particular draft to fail to be posted.

This bug happens on all of my devices: iPad, iPhone, and Safari on macOS.

I've attached a screenshot of what the post page looks like when it's stuck in this state where it's supposedly uploading but not yet published.

Login or Signup to post a comment