Start a new topic

can't change my profile picture for some reason

exactly what it says on the tin: i go to my profile settings to change my icon and when i double click the file the file explorer window closes and... nothing happens. i'm on Firefox on a windows 10 PC, i'm aware of the firefox image upload bug, i've disabled ublock on cohost and cleared my cache and added cohost as an exception to no tracking in my firefox settings, it still wont  change. i even tried to change it on microsoft edge and it still wouldn't actually change. i know its not that big a problem in the grand scheme of things but its kind of disheartening to have this problem after coming back to cohost after a couple months :(

19 people have this problem

Reproduced on Win/Chrome.

Console says the following error:

> Failed to load resource: net::ERR_FILE_NOT_FOUND

And it does not appear to be using the new proxy domain.

Having the same thing, Firefox in windows 10, turned off ublock origin and everything.

I'll attach what I see in the console when I try.

Same problem, I just made a co-host account (fully activated today) and can't save my avatar or header image, tried on chrome and firefox.

Confirming that it's broken for me too.

the same problem since yesterday. chrome on android and opera gx on desktop (win10) - both don't work

 also can't update avatar pics. tried on both chrome and firefox. windows 10 desktop

Confirmed, I also cannot change the profile picture nor the banner, even though the file are clearly lower than the limit and there's no warning about image over the limit, the profile picture changed to something but it display the alt text, while the banner successfully changed to the new one but once clicking save it doesn't actually save

confirming the error for me too! it won't change on firefox on macOS

Confirming on iPadOS and iOS, both using Safari
I'm fairly certain it's broken for everyone, related to the new CORS fix. Just gotta wait for the devs to fix it...

This appears to be fixed?

yeah but the preview is still broken

This is fixed.

As for the preview bug, I have created another bug report because I think that the staff won't see it in here

Login or Signup to post a comment