Start a new topic

Notification page postingProject 404 page

When I go to the notifications page for one of my blogs, I get this. I did try logging in and out. No go. The notification pages for my other blogs work fine. The only difference is this blog somehow had gotten 99+ notifications. Since then I've been unable to access the notifications. It's been a few days like this, idk what's going haha

"Uh oh!

Cannot read properties of undefined (reading 'postingProject')

If you think you saw this page when you shouldn't have, please let us know by emailing

Logging out and back in might help get the site working for you again."

One other thing that might've caused this issue? I reblogged from someone but then blocked them later, same account and same blocked blog. I have no idea if that had affected anything. I'd try unblocking them but I don't know the url anymore, woops.

3 people have this problem

I've also been having the same error since last night. From what I can pull apart here, my project's a little too small to reach 99+ unread notifications (if I'm understanding OP correctly), I tried relogging several times, and the issue's persisting well into the morning. The error also pops up regardless of which browser I'm using.
(77.6 KB)

I have also been having the same problem since yesterday! Also on a small number of notifications

having the same issue here, didnt have nearly as many notifications though (only about 20 or so on the page it happened on)

getting this issue now, not on a blog with many notifs

Small ;on update for anyone checking this thread. I did make a support ticket about this on Dec 5th. It's still being processed. I  have not received any email notifications or replies to it. I still have the error occurring. I assume it's being worked on just like any other reported bug. Hang tight, I guess. Things take time and I'm fine with waiting. At least it's not a huge site breaking bug.

HOLKLY FUCK IT IS FIXED NOW?? The page loads. And I can load more and scroll down to previous notifications. I hope the same is for everyone else in this thread. Thank you to whomever worked their magic! Wow whoa, posting is now projected successfully!!!

I'm unfashionably late but I've been having this problem for the last few days. I'll e-mail the support team as suggested on the error page but thought I'd comment here too for completeness.

Login or Signup to post a comment